Fixed - Previewing Forum Post

level
1
Posts47Likes16Joined11/7/2018LocationKingston / JM
Native
English
Other Spanish

I have on two occasions got an error message while trying to preview a forum post after completing. When you try to backspace it only takes you back to the previous page and not to your post leaving you to start over. Luckily, this time I had typed the information into MS Office and copied it into Language Tools as I went along.

Posted 
0
#1
level
1
Posts73Likes80Joined8/7/2018Location
Native
English
Learning Spanish
Other French, German

On phone the preview just appears below the reply, so swiping up gets you back in place. 

Haven't checked on a computer yet

Posted 
0
#2
level
1
Posts47Likes16Joined11/7/2018LocationKingston / JM
Native
English
Other Spanish

Greg.Jones wrote:
On phone the preview just appears below the reply, so swiping up gets you back in place.
Haven't checked on a computer yet

It was on a computer, it just gives you an error page and there's no way to go back to what you had drafted.

Posted 
0
#3
level
14
Posts835Likes505Joined18/3/2018LocationBellingham / US
Native
English
Other Spanish, Swahili, Tagalog, Thai

checking preview. it works fine for me. what OS and device are you using?

I'm reading the Malazan Book of the Fallen.

Posted 
0
#4
level
14
Posts835Likes505Joined18/3/2018LocationBellingham / US
Native
English
Other Spanish, Swahili, Tagalog, Thai

Roshane.Brooks wrote:
I have on two occasions got an error message while trying to preview a forum post after completing.

We haven't been able to duplicate this. What error message are you getting? What OS and device are you using?


Roshane.Brooks wrote:

When you try to backspace it only takes you back to the previous page and not to your post leaving you to start over. Luckily, this time I had typed the information into MS Office and copied it into Language Tools as I went along.

It sounds like you expect backspace to close preview, rather than go to the previous page. Instead of trying to make it do that, we're working on a warning if you try leave the form without replying (same sort of warning you get when filling out your profile).



I'm reading the Malazan Book of the Fallen.

Posted 
0
#5
level
1
Posts47Likes16Joined11/7/2018LocationKingston / JM
Native
English
Other Spanish

leosmith wrote:
checking preview. it works fine for me. what OS and device are you using?

I'm using a MacBook Pro, OS High Sierra.

Posted 
0
#6
level
1
Posts47Likes16Joined11/7/2018LocationKingston / JM
Native
English
Other Spanish

leosmith wrote:
Roshane.Brooks wrote:
I have on two occasions got an error message while trying to preview a forum post after completing.

We haven't been able to duplicate this. What error message are you getting? What OS and device are you using?
Roshane.Brooks wrote:
When you try to backspace it only takes you back to the previous page and not to your post leaving you to start over. Luckily, this time I had typed the information into MS Office and copied it into Language Tools as I went along.

It sounds like you expect backspace to close preview, rather than go to the previous page. Instead of trying to make it do that, we're working on a warning if you try leave the form without replying (same sort of warning you get when filling out your profile).


I think it's fixed. Initially when I tried it just went to a blank white screen and nothing would happen and if I went back it would take me to a new form or when I refreshed it would be on the same white screen.

Posted 
0
#7