Fixed - Emojis

level
1
Posts200Likes92Joined12/7/2018LocationPH
Native
Tagalog
Learning English, Spanish

When I'm using my mobile phone and try to put some emojis, my message doesnt show up . I know its not a big deal but I just noticed it. 

Edited 
0
#1
level
29
Posts864Likes523Joined18/3/2018LocationBellingham / US
Native
English
Learning French, Japanese, Korean, Russian, Spanish, Swahili, Tagalog, Thai
Other Chinese - Mandarin

I think this is fixed. Is anyone still have problems with emojis?

I'm reading the Malazan Book of the Fallen.

Posted 
0
#2
level
29
Posts864Likes523Joined18/3/2018LocationBellingham / US
Native
English
Learning French, Japanese, Korean, Russian, Spanish, Swahili, Tagalog, Thai
Other Chinese - Mandarin

I'm replying with my phone, and don' t see an option for emojis.

I'm reading the Malazan Book of the Fallen.

Posted 
0
#3
level
9
Posts409Likes154Joined10/7/2018LocationTrece Martires City / PH
Native
Tagalog
Other English

Still the same.

do the right thing even when nobody is watching

Posted 
1
#4
level
7
Posts12Likes8Joined18/3/2018LocationAL
Native
English
Learning French, German

:blush::grin::grinning:

Posted 
0
#5
level
7
Posts12Likes8Joined18/3/2018LocationAL
Native
English
Learning French, German

:joy::yum:

Posted 
0
#6
level
9
Posts409Likes154Joined10/7/2018LocationTrece Martires City / PH
Native
Tagalog
Other English

Trial :relaxed:

do the right thing even when nobody is watching

Posted 
0
#7
level
9
Posts409Likes154Joined10/7/2018LocationTrece Martires City / PH
Native
Tagalog
Other English

:joy:

do the right thing even when nobody is watching

Posted 
0
#8
level
9
Posts409Likes154Joined10/7/2018LocationTrece Martires City / PH
Native
Tagalog
Other English

:disappointed_relieved:

do the right thing even when nobody is watching

Posted 
0
#9
level
9
Posts409Likes154Joined10/7/2018LocationTrece Martires City / PH
Native
Tagalog
Other English

:heart_eyes:

do the right thing even when nobody is watching

Posted 
0
#10
level
9
Posts409Likes154Joined10/7/2018LocationTrece Martires City / PH
Native
Tagalog
Other English

wow! its working now! :heart_eyes::joy:

do the right thing even when nobody is watching

Posted 
0
#11
level
9
Posts409Likes154Joined10/7/2018LocationTrece Martires City / PH
Native
Tagalog
Other English

Thank you Dean :relaxed:

do the right thing even when nobody is watching

Posted 
0
#12
level
1
Posts200Likes92Joined12/7/2018LocationPH
Native
Tagalog
Learning English, Spanish

:grin:

Posted 
0
#13
level
1
Posts200Likes92Joined12/7/2018LocationPH
Native
Tagalog
Learning English, Spanish

Yup, totally working.

Posted 
0
#14
level
6
Posts171Likes89Joined11/7/2018Location
Native
Tagalog
Other English, German, Spanish

Test. :thinking_face::hugging_face::hugging_face:

Posted 
0
#15
level
29
Posts864Likes523Joined18/3/2018LocationBellingham / US
Native
English
Learning French, Japanese, Korean, Russian, Spanish, Swahili, Tagalog, Thai
Other Chinese - Mandarin

leosmith wrote:
I'm replying with my phone, and don' t see an option for emojis.

Ok, my problem is due to the strange keyboard I'm using. I'll close this thread now  

I'm reading the Malazan Book of the Fallen.

Posted 
0
#16
    Feedback